FAQ de Thunderbird - Messages d'erreur  
Dernières mise à jour : 17.10.14



Dernières mise à jour : 17.10.14
  • Echec de l'envoi du mot de passe avec Gmail.
    Alerte pour le compte {nom du compte}. Please log in via your web browser:......

  • Captures/TBird/gm_msg_bloc_releve1.png

    En plus de ce message Gmail vous envoie un Email d'alerte du genre , voir capture 1.
    Le message est assez explicite, il vous signale que le compte à été bloqué suite à une connexion depuis un programme non sécurisé!!!.
    Pour résoudre ce souci il suffit de modifier sur le webmail les paramètres de sécurité de votre compte Gmail.

    Capture 1
    Captures/TBird/gm_msg_bloc_releve2.png


  • Cliquez sur le lien dans le message (§ capture 1 ci dessus).
    Si vous n'avez pas ce lien de disponible alors cliquez » ici « .
  • Dans -Comptes et importation | Modifier les paramètres du compte puis -Autres paramètres de votre compte Google
  • Cochez la case : Accès pour les applications les moins sécurisées.
  • et validez par ok

  • Capture2
    Captures/TBird/gm_msg_bloc_releve3.png



  • A savoir : Cette modification est aussi valable si vous avez Lightning et l'extension Provider For Google Calendar.
  • D'autres infos ici sur support.google.

  • Retour à la FAQ       

  • Echec de l'envoi du mot de passe.
    Le serveur de courrier pop.nom_du_fai.fr a répondu: [auth] invalid login/password. 18.02.13

  • Le message est explicite : le mot de passe est invalide et n'est donc pas reconnu par le webmail.
    Mais ce n'est pas forcément le mot de passe qui est érroné !
    Le message signale un mot de passe erroné par rapport au nom d'utilisateur.

    Plusieurs causes à cela.
    1. Le mot de passe est réllement erroné!
      Bien vérifier la "casse", le mot de passe est celui qui est associé à l'adresse Mèl.
    2. Le nom d'utilisateur est erroné!
      Bien vérifier la "casse", essayez avec ou sans @nom_du_fai.fr.
    3. Les paramètres POP sont erroné!
      Vérifiez ces paramètres. Voir ici mes paramètres POP (ou >>ici<<
      )
    On peut vérifier la présence et la validité du mot de passe stocké par Thunderbird.
    Pour obliger TB à redemander le mot de passe à la prochaine relève effacez le mot de passe dans le
    Gestionnaire des mots de passe accessible par :
  • -Outils | Options (ou Édition | Préférences sous Linux),
  • icône -Sécurité, onglet -Mot de passe, clic sur -Mots de passe enregistrés

    Capture 1
    Captures/TBird/outi_opti_securite.png
    Captures/TBird/outi_opti_secu_mdp.png


  • Cliquez sur -Afficher les mots de passe

    Capture 2
    Captures/TBird/outi_opti_secu_mdp2.png

  • Retour à la FAQ       

  • Echec lors de la connexion au serveur "pop3.nom_du_FAI.fr"

    Captures/TBird/erre_pop_connexion.jpg

  • Dans cet exemple si vous mettez pop3.wanadoo.fr au lieu de pop.wanadoo.fr vous aurez ce message d'erreur.
    Donc bien vérifier le nom du serveur POP et également les paramètres POP dans
  • -Paramètres des comptes | Paramètres serveurs

  • Si besoin voir ici mes paramètrages Pop/Imap/Smtp ou ici sur support.mozilla

  • A savoir : A chaque nouvelle mise à jour avec changement de numéro de version (et ceci quelque soit le programme) il faut à nouveau autoriser les droits de Thunderbird dans le pare-feu et/ou dans l'anti-virus
  • .

    Retour à la FAQ       

  • Echec de la relève du courrier (en Pop)
    Une erreur s'est produite avec le serveur de courrier POP3.
    Contactez l'administrateur de ce serveur ou essayez à nouveau.
    Le serveur de courrier pop.orange.fr a répondu :

  • Ce message peut apparaître au démarrage de Thunderbird si vous avez beaucoup de comptes et que la relève au lancement est activée sur tous les comptes.

    Solution:
    Désactivez la relève au lancement de un ou plusieurs comptes et aussi mettre différents délais pour la relève automatique par:
  • -Outils (Édition sous Linux/SeaMonkey) | Paramètres des comptes (2)

    Capture 1
    Captures/TBird/outi_para_des_comptes.png


  • Selectionnez le compte (1), puis cliquez sur Paramètres serveur

    Capture 2
    Captures/TBird/para_cpte_pop.png


  • Dans la fenêtre de droite Décochez la case -Vérifier le courrier au lancement

    Capture 3
    Captures/TBird/releve_msg_demar.png

  • Retour à la FAQ       

  • Le temps de connexion est dépassé...Essayez à nouveau
    ou contactez votre administrateur réseau (suite à une mise à jour ou non)
    .

  • Plusieurs causes à ce message:
    1. Cela peut être dû au pare_feu et/ou à l'anti virus
      A chaque nouvelle mise à jour avec changement de version (et ceci quelque soit le programme)
      il faut à nouveau autoriser les droits de Thunderbird dans le pare-feu et/ou dans l'anti-virus.
    2. Il y a sur le serveur (FAI) des messages contenant des pièces jointes top volumineuses!
      (il faut supprimer les pièces jointes directement sur le serveur).
    3. Un problème de connexion internet !
    4. Un problème de connexion réseau !
    5. Autres... !


    Retour à la FAQ       

  • Echec de l'envoi du mot de passe
    Le serveur de courrier pop.gmail.com a répondu :
    Essayez à nouveau ou contactez votre administrateur réseau.
    Your account is not enabled for POP access.Please visit .../... page and enable your account for POP acces.


    captures/TBird/erre_acti_pop_gmail.jpg

  • Ce message indique que le transfert Pop n'a pas été activé sur Gmail!
    Pour l'activer il faut aller sur le webmail de Gmail, puis:
  • Clic sur Paramètres (roue dentée) puis Paramètres

    Capture 1
    captures/FF/Gm_tran_pop_1.png


  • Onglet Transfert et POP/IMAP et cochez la case : Activer le protocole POP pour tous les messages

    Capture 2
    captures/FF/Gm_tran_pop_2.png


  • et cliquez sur Enregistrer les modifications

    Capture 3
    captures/FF/Gm_tran_pop_3.png


  • et sur cette page on peut aussi modifier les paramètres pour protocole Imap

    Capture 4
    captures//FF/Gm_tran_imap.png

  • Retour à la FAQ       

  • Echec de l'envoi du mot de passe.
    Le serveur de courrier pop3.live.com a répondu: password required

    Captures/TBird/erre_pop_mdp_hotmail.jpg

  • Le message est explicite : le mot de passe est invalide et n'est donc pas reconnu par le webmail.
    Mais ce n'est pas forcément le mot de passe qui est érroné !
    Le message signale un mot de passe erroné par rapport au nom d'utilisateur.

    Plusieurs causes à cela.
    1. Le mot de passe est réllement erroné!
      Bien vérifier la "casse", le mot de passe est celui qui est associé à l'adresse Mèl.
    2. Le nom d'utilisateur est erroné!
      Bien vérifier la "casse", essayez avec ou sans @nom_du_fai.fr.
    3. Les paramètres POP sont erroné!
      Vérifiez ces paramètres. Voir mes paramètres POP ou >>ici<<
    4. Le mot de passe est trop long ! (plus de 16 caractères)
      Ce problème est dû à Hotmail/live.

    5. Solutions :
      1. ne mettez dans Thunderbird QUE les 16 premiers caractères
      2. ou réduisez le mot passe, de toute façon cela ne sert à rien d'en mettre plus car Hotmail/Live fonctionne qu'avec 16 caractères!

    Retour à la FAQ       

  • Echec de l'envoi du nom d'utilisateur.
    Le serveur de courrier pop.orange.fr a répondu :
    [IN-USE] Unable to lock maildrop: Mailbox is locked by POP server"

  • Captures/TBird/erreur_pop_locked.jpg

    Le message est explicite : le compte POP est verrouillé ! reste à trouver la raison.
    J'ai eu ce message lorsque j'avais créé avec la même adresse un compte Pop et un compte Imap.
    Si besoin des informations ici sur ces protocoles.
    Lors de la relève il a fallu que je désactive la relève de l'un des deux au démarrage .
    Donc le problème ne vient pas de Thunderbird mais du serveur.
    Vérifiez que le serveur n'est pas en cours d'utilisation, par un Smartphone par exemple, ou avec un autre PC !




    Retour à la FAQ       

  • Le message n'a pas pu être envoyé car la connexion au serveur SMTP «smtp-msa.orange.fr» a expiré.
    Essayez à nouveau ou contactez votre administrateur réseau.

    Captures/TBird/erre_smtp_msa_orange.jpg

  • Première vérification a éffectuer : les paramètres Smtp (orange dans ce cas)
    A savoir: maintenant il ne doit plus y avoir msa dans le nom du serveur Orange.
    Ensuite vérifiez aussi que le pare-feu et/ou l'antivirus ne bloque pas le port d'envoi !
    Cela peut-être du aussi à votre ant-virus qui scanne les messages sortants pensez à désactiver cette fonction.

    Pour résoudre ce problème avec TB3.0.0 j'ai été obligé de supprimer ce SMTP orange , puis d'en recréer un nouveau avec les mêmes paramètres.

  • Pour supprimer le SMTP :

  • -Outils (Édition sous Linux/SeaMonkey) | Paramètres des comptes (2)

    Capture 1
    Captures/TBird/outi_para_des_comptes.png


  • sélectionnez en dessous de Dossiers Locaux -Serveur sortant (SMTP) (3)

    Capture 2
    Captures/TBird/serv_sort_smtp.png


  • Cliquez sur le SMTP à supprimer (attention le serveur pas défaut ne peut pas être supprimé!)
    Si bessoin mettez une autre adresse par défaut
  • puis -Supprimer

    Capture 3
    Captures/TBird/smtp_suppr.png


  • Autre solution: Utiliser le SMTP de Gmail (ou de Gmx/Caramail, ou de Hotmail/live) c'est gratuit.


  • Retour à la FAQ       

  • Impossible de s'authentifier auprès du serveur SMTP «smtp.free.fr»
    Le serveur ne gère pas l'authentification (SMTP-AUTH) mais vous avez choisi d'utiliser l'authentification.
    Décochez la case «Utiliser un nom et un mot de passe» pour ce serveur.

  • Ici la solution est donnée par TB, il faut décocher la case : «Utiliser un nom et un mot de passe»
    (si vous utilisez le port 25)
    Pour cela allez modifier les paramètres Smtp et décochez cette case

    Capture 1
    Captures/TBird/smtp25_free.jpg

  • Si besoin voir »ici« ou sur support.mozilla.org<


  • Retour à la FAQ       

  • Impossible de s'authentifier auprès du serveur SMTP «orange.fr»
    Le serveur de courrier a répondu: 5.1.0 Authentification requise.
    Authentication Required. OFR102_402[402].
    Veuillez vérifier que votre adresse electronique dans les paramètres du compte est correcte...


    Captures/TBird/erre_smtp_authent.jpg


  • Vous avez ce message si vous mettez le port à 587 sans activer l'authentification !

    Capture 1
    Captures/TBird/smtp587_orange2.png

    Capture 2-mes paramètres SMTP(port 587) pour Orange.
    Captures/TBird/smtp587_orange.png

    Capture 3-mes paramètres SMTP(port 465) pour Orange.
    Captures/TBird/smtp465_orange.png


  • Si besoin voir »ici« ou sur support.mozilla.org


  • .
    Retour à la FAQ       

  • Le dossier Envoyés est plein et ne peut contenir davantage de messages!

  • Captures/TBird/erre_doss_envo_plein.jpg


    Il faut faire de la place et compacter * la "boite" Envoyés, mais AVANT faites une sauvegarde complète du profil
    (un copier-coller suffira (méthode 1)).

  • Première chose à faire : Vérifiez la taille de vos "boîtes".
  • Si la taille est correcte vous pouvez compacter *
  • Si par contre la taille est supérieure à 2 gigas alors là attention, vous risquez de tout perdre!
    Dans ce cas pas de compactage.
  • Localisez ou se trouve ces fichiers en allant regarder le chemin du répertoire local du compte concerné.
  • Fermez Thunderbird.
  • Depuis l'explorateur Windows renommez les deux fichiers Sent en Sent1 et Sent.msf en Sent1.msf .

  • Ensuite vous les déplacez dans le dossier Local Folders.
  • Redémarrez Thunderbird qui va recréer un fichier Sent (vide).
  • Dans Local Folders un nouveau dossier Sent1 devrait être présent!
  • Deux cas peuvent se présenter :
    1. Vous arrivez à lire le contenu du dossier Sent1. Alors là pas de problème pour récupérer vos messages.
      Il vous faut copier les messages dans plusieurs dossiers, supprimer (ou extraire) les pièces jointes inutiles et ensuite réparer ces dossier (compacter).
    2. Si Thunderbird n'arrive pas à ouvrir le dossier Sent1 il faudra envisager de découper le fichier en question.
      Voir ces 2 tutos : Découper avec Gsplit   et/ou Découper avec DécoupFich.

  • Faites le tri et déplacez les messages que vous voulez récupérer avant d'effacer le dossier Sent1

  • Pour faire de la place:
    1. Créez des dossiers par : -Fichier | Nouveau | Dossier
    2. Supprimez (ou détachez) les Pièces jointes inutiles.
    3. Compacter* la boite Envoyés.

    Si vous ne pouvez pas intervenir sur la boite/dossier Envoyés -taille trop importante- il faudra peut être
    découper les fichiers ! (voir ici)


    A l'avenir voir ici comment entrenir son "profil" pour éviter ces problèmes .

    * Compactage = Terme peut-être impropre!, car utilisé par les programmes dit "zippeurs" genre Winzip / Winrar / 7zip etc... Ici cela n'a rien à voir ! c'est plutôt un bon nettoyage par effacement définitif des messages supprimés/copiés/déplacés = Gain de place =Rapidité

    Retour à la FAQ       

  • Le dossier Envoyés est plein et ne peut contenir davantage de messages!
  • Une erreur est survenue lors de la copie du message dans le dossier Envoyés. Essayer à nouveau ?
  • Le message a été envoyé avec succès, mais il n'a pas pu être copié dans le dossier Envoyés.
    Voulez-vous retourner dans la fenêtre de rédaction ?

  • Captures/TBird/erre_smtp_1.jpg

    Captures/TBird/erre_smtp.png

    Captures/TBird/erre_smtp_2.png


  • J'ai eu aussi ces trois messages alors que la "boite" Envoyés de Dossiers Locaux était vide !
  • Idem si le fichier Sent est absent. Le message partait bien mais ne voulait pas s'enregistrer dans le dossier Envoyés que j'avais choisi (Dossiers Locaux)
  • J'ai résolu le problème en supprimant le fichier Sent de dossiers Locaux.
  • Mais il a fallu que je redéfinisse à nouveau le chemin de stockage des messages dans :
    -Paramètres des comptes -Copies et dossiers

  • Solution à essayer en imap : Fermez Thunderbird et depuis l'explorateur supprimez les fichiers Sent/Oubox ainsi que Sent.msf/Oubox.msf
  • Puis redémarrez Thunderbird.


  • Retour à la FAQ       

  • Une erreur est survenue lors de l'envoi du courrier.
    Le serveur à répondu: 5.1.1 Adresse d'au moins un destinataire invalide. Invalid recipient OFR_416[416]...

    Captures/TBird/erre_smtp_adre_inco.png


  • Le message est assez l'explicite, il y a au moins une adresse érronée dans la liste des destinataires.
    L'adresse invalide est d'ailleurs notée dans le message.


    Retour à la FAQ       
    Dernières mise à jour : 16.06.14

  • Une erreur est survenue lors de l'enregistrement dans le dossier Envoyés. Essayer à nouveau ?

  • Captures/TBird/erre_smtp.png


  • Ce souci peut apparaître si le fichier Sent à été supprimé (ou déplacé) !.
  • La solution est de remettre un fichier Sent dans le compte concerné (via l'explorateur windows).
  • Pour connaître l'endroit ou est ce compte consulté le chemin du répertoire local (clic ici)
  • Un fois le "profil" localisé copier-coller un fichier Sent d'un autre compte.
  • Redémarrez Thunderbird et essayé d'envoyé un message et normalement le message est bien enregitré dans le dossier Envoyés.

  • Ce message peut aussi survenir si votre compte est en imap est que la connexion a été interrompue!

  • En Imap solution à essayer en cas de problèmes :
  • Fermez Thunderbird et depuis l'explorateur supprimez les fichiers Sent/Oubox ainsi que Sent.msf/Oubox.msf
    (si ils sont présents!)

  • ou Le message a été envoyé avec succès, mais il n'a pas pu être copié dans le dossier Envoyés.

  • Captures/TBird/erre_smtp_2.png

  • J'ai eu ce message lorsque j'ai supprimé par erreur le fichier Sent
  • La solution est de remettre un fichier Sent dans le compte concerné (via l'explorateur windows).
  • Fichier que vous prenez dans le dossier Local Folder par exemple.
    Voir ici pour connaître le chemin du compte.
  • Si besoin voir ici des infomations sur le profil.
  • Mais comme il est dit dans le message le courrier a bien été envoyé.

  • Ce message peut aussi survenir si votre compte est en imap est que la connexion a été interrompue!

  • En Imap solution à essayer en cas de problèmes :
  • Fermez Thunderbird et depuis l'explorateur supprimez les fichiers Sent/Oubox ainsi que Sent.msf/Oubox.msf
    (si ils sont présents!)
  • Puis redémarrez Thunderbird.


  • Retour à la FAQ       
    Dernières mise à jour : 16.12.14

  • Une erreur est survenue lors de l'enregistrement dans le dossier Envoyés....

  • Captures/TBird/erre_smtp.png


  • J'ai eu ce message lorsque j'ai supprimé par erreur le fichier Sent
  • La solution est de remettre un fichier Sent dans le compte concerné (via l'explorateur windows).
  • Fichier que vous prenez dans le dossier Local Folder par exemple.
    Voir ici pour connaître le chemin du compte.
  • Si besoin voir ici des infomations sur le profil.
  • Mais comme il est dit dans le message le courrier a bien été envoyé.

  • Ce message peut aussi survenir si votre compte est en imap est que la connexion a été interrompue!

  • En Imap solution à essayer en cas de problèmes :
  • Fermez Thunderbird et depuis l'explorateur supprimez les fichiers Sent/Oubox ainsi que Sent.msf/Oubox.msf
  • Puis redémarrez Thunderbird.


  • Retour à la FAQ       

  • TB me dit que me dit que mon carnet est abimé! et qu'il va en ouvrir un nouveau!

  • Si à la fermeture de Thunderbird il y a eu un problème d'écriture sur le disque (blocage système,micros
    coupures etc..) à la prochaine ouverture, TB ne pouvant pas ouvrir le carnet, le renomme en abook.mab.bak et
    en crée un nouveau mais vide!
    Ce carnet abook.mab.bak contient toujours les adresses mais il est devenu illisible par Thunderbird.

    Pour récupérer son carnet plusieurs solutions:
    1. Renommer le carnet illisible. Cette méthode ne fonctionne pas à tous les coups !
      Depuis l'explorateur (et TB fermé) effacez le carnet vide (abook.mab dans notre exemple) puis
      renommez le carnet abook.mab.bak en abook.mab.
    2. Restaurer une ancienne sauvegarde ou uniquement les carnets. Si vous avez une sauvegarde (ce qui serait bien ).
    3. Si toujours pas de résultat alors il faudra procéder comme il est expliqué » ici « .


    Retour à la FAQ       

  • Le dossier Courrier entrant est plein! et ne peut contenir davantage de messages
  • (Mes boites sont pleines ! alors que j'ai tout vidé!)

    Pas de message dans les "boites"/dossier ne veut pas dire "boites" vides!.
    Quand un message est éffacé il ne l'ai pas réellement, il est rendu "invisible" mais est toujours présent dans le dossier("boîte"), ce qui permet éventuellemnt de le récupérer en cas d'effacement par erreur.
    Si l'on veut réellement supprimer tous les messages éffacés il faut compacter * les dossiers (boîtes).

    Première chose à faire :
    Vérifiez la taille de vos dossiers

  • Si la taille est correcte vous pouvez compacter *
  • Si par contre la taille est supérieure à 2/3 gigas alors là attention, vous risquez de tout perdre!,
    dans ce cas pas de compactage.
  • TB fermé et depuis l'explorateur Windows allez dans votre profil.
  • Renommez le fichier inbox en cause en inbox1 par exemple et inbox.msf en inbox1.msf **.

    Capture 1-Fichiers inbox renommés Capture 2-Résultats après démarrage de TB
    Captures/Windows/inbo_reno_inbox1.png Captures/Windows/inbox_neuve.jpg


  • Si vous êtes en "boite" globale et qu'une des "boites" est bloquée, il faudra renommer le fichier
    correspondant au nom de la "boite" défectueuse.
  • Par exemple:vous avez le dossier FAMILLE qui est bloqué. Il faudra :
  • Renommer depuis l'explorateur Windows le fichier FAMILE en FAMILLE-1 et le fichier FAMILE.msf
    en FAMILE-1.msf.

    Capture 2
    Captures/Windows/inbo_fami_reno_2.jpg


  • Créer depuis TB un nouveau dossier FAMILLE
  • Démarrez TB qui va recréer un nouveau inbox (vide).
  • Et normalement la relève devrait fonctionner.
  • Il ne reste plus qu'à trier la "boîte" Inbox1, pour cela:
  • Créez des dossiers par - Fichier | Nouveau | Dossier
  • Supprimez ou les Pièces jointes inutiles.
  • Compacter * le dossier Inbox1 (ou l'effacer!).




  • * Compactage = Terme peut-être impropre!, car utilisé par les programmes dit "zippeurs" genre Winzip / Winrar/7zip etc... Ici cela n'a rien à voir !.
    Avec TB cela signifie: Un bon nettoyage par effacement définitif des messages supprimés/copiés/déplacés = Gain de place =Rapidité




    ** Avec TB3 j'ai remarqué un autre comportement! il peut y avoir DEUX dossiers Courrier entrant!!
    (ou Envoyés suivant le dossier renommé, cela n'est pas grave en soit.
    Une fois les messages récupérés il faut aller dans le profil de TB (via l'explorateur) et effacer manuellement ce fichier renommé.
    A la prochaine ouverture la boite en trop sera supprimée.


    Retour à la FAQ       

  • Mise à jour impossible, problème avec le fichier Mozmapi.dll

  • La présence de ce fichier empèche toute mise à jour !

    Solution :
    Fermez le logiciel de la webCam/quickCam
    ou -Renommer ce fichier (depuis l'explorateur Windows) en : Mozmapi.dll OLD par exemple



    Retour à la FAQ       

  • Fichier XLM de mise à jour mal formé.

  • J'ai essayé toutes les méthodes conseillées ici sans résultat.
    La seule chose qui a fonctionné (dans mon cas) c'est la création d'un nouveau profil !!!
    A partir de ce constat j'ai pu isoler le fichier (cert8.db) en cause et copier le nouveau dans mon profil actuel.
    Avant pensez à renommer l'ancien fichier , au cas ou !

    Capture 1
    Captures/TBird/erre_maj_tb3.jpg


  • Autre solution pour faire la mise à jour.
  • Téléchargez la dernière version.
  • et l'installer (à refaire à chaque mise à jour !!) , pas de souci pour les messages et autres ils ne seront pas touchés.
  • Par précaution on peut faire une sauvegarde.


  • Retour à la FAQ       

  • Impossible d'établir une connexion TLS pour le serveur pop3..

  • Vérifiez les paramètres du serveur Pop, dans :
  • -Outils (Édition sous Linux/SeaMonkey) | Paramètres des comptes (2)

    Capture 1
    Captures/TBird/outi_para_des_comptes.png


  • Cliquez sur Paramètres serveur (3) du compte à modifier

    Capture 2
    Captures/TBird/para_cpte_para_serv.png


  • Dans les Paramètres serveur

  • Avec TB 17 dans: -Sécurité de la connexion, choisissez -Aucune

    Capture 3
    Captures/TBird/para_cpte_para_serv1.png


  • Avec TB2 dans: -Utiliser une connexion sécurisée, il faut cocher -Jamais


  • Retour à la FAQ       

  • Echec lors de la connexion au serveur pop.nom_du_FAI.fr.

  • Captures/TBird/erre_pop_conn_hs.jpg


  • Ce message qui apparaît en bas à droite signale un problème de connexion (sur votre modem (Box) !)
    1. Vérifiez que votre connexion internet ne soit pas coupée.
    2. Débranchez l'alimentation pour réinitialiser et rebranchez.


    Retour à la FAQ       
    Dernières mise à jour : 18.05.15

  • Echec de l'envoi du mot de passe.
    Le serveur POP à répondu: Unable to locate maildrop: System I/O error.

  • Captures/TBird/avas_pop_ssl_1.jpg

    Ce message peut être provoqué par l'antivirus AVAST .
    Pour le confirmer désactivez provisoirement Avast et faites des essais de relèves de courrier.
    Si la relève (ou l'envoi) fonctionne alors il faut revoir les réglages d'Avast (ou de Thunderbird!. Voir » ici « )
    En effet Avast modifie certains de SES paramètres!
    J'ai eu le cas sur mon compte Pop (port 110) Orange .

    Si besoin voir ce tutoriel pour accéder l'interface utilisateur d'Avast.
    Pour y remédier:
  • Ouvrez Avast (v 7.0) par clic droit sur icône qui est dans la barre de notification | Ouvrir l'interface utilisateur d'Avast. Pour la version 8 voir ici
  • Sélectionnez -Protection Résidente (1) -Agent Mail (2) -Paramètres Expert (3)

    Capture 1 . Avast version 7.0
    Captures/Windows/avas_pop_ssl_2.png    Captures/Windows/avas_para_expert.png


  • puis -Comptes SSL (4)
  • Vérifiez les paramètres , dans mon cas le port Orange était passé à: 995 !!

    Capture 3
    Captures/Windows/avas_pop_ssl_4.png


  • Réctifiez les réglages érronés (110 pour le port et Aucun pour le cryptage)

    Capture 4
    Captures/Windows/avas_pop_ssl_5.png


  • Vous pouvez aussi faire le contraire et modifier les paramètres serveur de Thunderbird!
    (si les réglages sont acceptés par votre Webmail).

  • Retour à la FAQ       

  • Echec de l'envoi d'un message.
    Une erreur est survenue lors de l'envoi du courrier. Le serveur a répondu :
    5.7.1...Sender address rejected : not owned by user....

  • Captures/TBird/smtp_aol_erreur.png


  • J'ai eu ce message lors d'un premier envoi avec AOL.
  • Pour y remédier j'ai mis l'adresse email en entier dans les paramètres Smtp.
    Exemple : J2m.06@aol.fr

  • Capture 1
    Captures/TBird/smtp587_aol.png


  • Voir ici comment accéder aux paramètres du serveur Smtp.


  • Retour à la FAQ       

    Malgré toutes ces informations, je n'ai pas trouvé de réponse ou puis-je poser ma question ?
    R-sur le forum de Geckozone
    Des bénévoles vous aideront (et un petit bonjour en début de message sera le bienvenu ), mais avant faites une recherche sur le forum au cas ou votre question aurait déjà été posée(et peut-être solutionnée!)